Pages Navigation Menu

Mod Something

Copper Piping and Front Panel Finished

Copper Piping and Front Panel Finished

 

 

 

 

 

 

 

Been working hard to get everything done.

Here is the glue I ended up using. it works great.

DSC04137.jpg

Got my Bitspower Multi-Link adapters in.

DSC04138.jpg

Bit of bad news… FC10 broke. I think it broke when I way trying to push it into the 5.25″ bays. its a tight fit and my finger slipped and hit one of the vacuum tubes. Lamptron is sending me 2 new onesĀ biggrin.gif

DSC04146.jpg

I started the piping. Left pipe is from the pump top outlet to the 240 rad. Right pipe is from the 240 rad to the 480 rad.

DSC04149.jpg

Right side has a small dent. I may replace this pipe but you can’t see it with the front panel on.

DSC04150.jpg

First connection on the mobo.

DSC04151.jpg

2nd

DSC04172.jpg

3rd & 4th

DSC04173.jpg

Inside the case with the 5th tube

DSC04176.jpg

Last tube from the GPU to the res

DSC04177.jpg

More fittings came in!

DSC04178.jpg

Here is the grill for the 50 mm fan

DSC04174.jpg

Drain port. there is a T line between the 360 and 480 radiator.

DSC04179.jpg

LEDs on

DSC04180.jpg

DSC04181.jpg

DSC04182.jpg

DSC04184.jpg

DSC04185.jpg

Now for the front panel. I used JB Weld to hold it in place.

DSC04186.jpg

BAH! A gap…

DSC04187.jpg

Add more JB Weld

DSC04249.jpg

DSC04250.jpg

And then sand the hell out of it.

DSC04251.jpg

DSC04252.jpg

DSC04253.jpg

DSC04254.jpg

Now that that is done I need to add the leather and grill. I like it!

DSC04255.jpg

DSC04297.jpg

DSC04298.jpg

DSC04299.jpg

I picked up some old gauges. Not sure if I am even going to use them but they were $10…

DSC04190.jpg

Testing…

DSC04191.jpg

DSC04192.jpg

DSC04193.jpg

Add some tubes

DSC04194.jpg

DSC04195.jpg

DSC04196.jpg

DSC04197.jpg

DSC04198.jpg

DSC04199.jpg

DSC04200.jpg

I threw a blue LED in the res to see what it would look like.

DSC04188.jpg

Underexposed

DSC04189.jpg

No idea how to hide these cables from the front I/O ports…

DSC04467.jpg

My fill portĀ biggrin.gif

DSC04470.jpg

And finally I flushed all the blocks to make sure no crud was in there.

DSC04248.jpg

More to come soon. I got my LEDs in today so I’m going to start working on that ASAP.

Cheers till next time,

Fuga

3 Comments

  1. Great Looking Mod.. Cant wait to see how this will turn out.. Very nice.

  2. Just a suggestion…use smaller copper tubing and run the wires inside to hide them. It would add to the build. Just an idea that came to mind.

Leave a Comment